user_mobilelogo
Welcome, Guest
Username: Password: Remember me
This is a public forum thread open to all users
  • Page:
  • 1

TOPIC:

car will not start 9 years 6 months ago #30516

Help I have replaced the coil fitted a new ultra spark ignition distributor cap and spark plugs and the car refuses to start i have fuel to plugs when I remove them they are wet I have tested for sparks and that is fine according to all the books it should start but it will not it just turns over till the battery goes flat anybody got any ideas why this is happening.

confused Rick

Please Log in or Create an account to join the conversation.

car will not start 9 years 6 months ago #30517

Hello Richard,
Stupid question to ask but is timing right?
The following user(s) said Thank You: Richard Jago

Please Log in or Create an account to join the conversation.

car will not start 9 years 6 months ago #30523

proberly even dafter no how can i do that there are no marks on the cam belt cover what do i use for referance.

Please Log in or Create an account to join the conversation.

car will not start 9 years 6 months ago #30525

did you fit new points or move the distributor at all when you did the work. If the answer is no then it could be something really simple like you have the leads going to the wrong plugs.

If you cant see any timing marks there is a way to do it... but it's long winded. stick the car in gear (first gear) and then turn the engine over by rocking the car forwards. if you take the oil filler cap off you can see the cam and you should be able to see the valves going up and down on the induction, and exhaust strokes. The bit you are trying to identify is when both valves on cylinder one are shut. Then carefully using a long screwdriver (with a big handle so that u can't drop it down the bore. feel for the piston rising up through the plug hole until it reaches the top and then starts to go back down again. With a bit of back and forth rocking you should be able to find top dead centre. Then check the distributor and see where the rotor arm is pointing. it needs to be pointing just before the next plug lead contact on the inside of the distributor cap. This should confirm you have the timing correct. The rotor arm rotates clockwise. The firing sequence is 1, 3, 4, 2. So once you get TDC on cylinder No.1 and the correct leads going to the correct plugs you should be away.

WARNING Just make sure you take the car out of gear before trying to start it!!!

Also finally how did you check for a spark? Was it by holding the spark plug against the engine block and cranking the engine? or by opening the points to see if you got a spark? Too big as spark at the points could be a condenser fault. You should get a tiny spark at the points and a big one at the plug if held against the block when the engine is cranked.
1983 1500 (currently restoring it)
1989 1500 GF - on the road
2003 Mazda RX8 - modern version of the X1/9

Aspires to a Lancia MonteCarlo (code number by Fiat and Lancia X1/8 then X1/20)
The following user(s) said Thank You: Richard Jago

Please Log in or Create an account to join the conversation.

Last edit: by Terry Gaskin.

car will not start 9 years 6 months ago #30530

were are you Richard
1980 green with Lancia Delta Turbo engine
The following user(s) said Thank You: Richard Jago

Please Log in or Create an account to join the conversation.

car will not start 9 years 6 months ago #30532

One thing i did just think of.. Make sure the engine earth strap is in good order and earthed to a non rusty clean metal part of the body....
1983 1500 (currently restoring it)
1989 1500 GF - on the road
2003 Mazda RX8 - modern version of the X1/9

Aspires to a Lancia MonteCarlo (code number by Fiat and Lancia X1/8 then X1/20)
The following user(s) said Thank You: Richard Jago

Please Log in or Create an account to join the conversation.

car will not start 9 years 6 months ago #30574

changed the electric ignition for the points and Bingo it runs like a dream (a bit of a smokey one)
:woohoo:

Please Log in or Create an account to join the conversation.

car will not start 9 years 6 months ago #30586

Could be a bad electronic ignition module? Had one fail on me ages ago...
1977 Serie speciale in green original spec
1977 Serie speciale in blue modified
The following user(s) said Thank You: Richard Jago

Please Log in or Create an account to join the conversation.

car will not start 9 years 6 months ago #30597

Same thing happened to my car about a month ago..fuel getting through, good spark but wouldn't start. Turns out I had a blown head gasket and plugs were getting fouled with antifreeze/fuel mixture hence the non starting. It did start with a new set of plugs albeit very smoky when running, as you said yours is. Hope it isn't head gasket but worth checking out.
Mine is at mechanics as we speak being skimmed, new head gasket, de coke etc etc etc...
The following user(s) said Thank You: Richard Jago

Please Log in or Create an account to join the conversation.

car will not start 9 years 4 days ago #31748

sorry the reply took so long but you where right it was a faulty earth strap added second earth strap now it works wonderful.

Regards Rick

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.087 seconds