user_mobilelogo
Welcome, Guest
Username: Password: Remember me
This is a public forum thread open to all users
  • Page:
  • 1

TOPIC:

Electrical problem car will not start. 5 years 1 month ago #38495

MOT today good news passed, but car would not start when I went to drive off ramp. Good battery turned over engine, no battery light on dash.
TESTER HAD USED VIBRATING RAMP TO CHECK SUSPENSION.
AA checked all earths he could find, all fuses checked, suspected some wire had come off due to vibration. Checked fused box live feed from battery ok. Checked terminals on steering column.
AA provided live feed from coil to ignition switch to get me home, car started and all electrics working. The only thing AA did not check was rear of instrument cluster.
HELP PLEASE

Please Log in or Create an account to join the conversation.

Electrical problem car will not start. 5 years 1 month ago #38496

Has your car got the brown wire connector thing which fails, this is clipped on the side of the fuse Box?
Mine was well cooked and I removed it and put a new connector box with cable lugs on the brown wires and put a new live feed back to the battery with some 35mm trirated cable.

Happy hunting! If I can find my photos of the modification I did I will post them on here
Cheers Jon

Please Log in or Create an account to join the conversation.

Electrical problem car will not start. 5 years 1 month ago #38497

Thanks AA did check this as it had overheated at some stage but I will check again

Please Log in or Create an account to join the conversation.

Electrical problem car will not start. 5 years 1 month ago #38498

Here are the photos I took whilst modifying my car , I mounted the connector ontop of the tunnel behind the centre console. I cut off the original spade connectors and fitted crimp on lugs to the cables :

Attachments:

Please Log in or Create an account to join the conversation.

Electrical problem car will not start. 5 years 1 month ago #38499

Thanks Jon
Have checked this junction block.all connections ok
Power from battery ok
Brown lead to ignition key ok
Red lead to back of fuse box ok
NO BATTERY LIGHT etc on instrument panel
AA temp lead from coil to ignition key ( brown lead ) and all works ok
COULD THE FAULT BE IN THE IGNITION KEY? as it works with AA lead from coil I do not think this this is problem
FAULT MUST BE IN FUSE BOX AREA ???????.
Any advise appreciated

Please Log in or Create an account to join the conversation.

Electrical problem car will not start. 5 years 1 month ago #38500

Yes I have read somewhere that the ignition switches cause an issue also, you could unplug it and try shorting out the correct cables to bypass it to prove it is at fault?
I think you can also buy the lower piece of the ignition switch from spares suppliers?

Please Log in or Create an account to join the conversation.

Electrical problem car will not start. 5 years 1 month ago #38505

I've had an ignition swith fail previously. The symptoms were that it would turn over but not fire up.
A replacement ignition switch sorted this.

The other problem that I experience is that small lead coming adrift from the starter motor. When that has worked loose there is no response when trying to start the car. Just a couple of clicks. A quick feel round by the starter and slide the lead back in place cures it.
Blue Gran Finale F100FAW
As seen in Classic & Sports car....
As seen in Auto Italia.....
As seen on Fifth Gear....!!!!
Lido ALF 704S

Please Log in or Create an account to join the conversation.

Electrical problem car will not start. 5 years 1 month ago #38508

Thanks for all your help, I an now convinced it is the ignition switch problem
HOW DO I REMOVE THE IGNITION SWITCH
and where are they available?

Please Log in or Create an account to join the conversation.

Electrical problem car will not start. 5 years 1 month ago #38511

Hello,

I replaced my ignition switch two years ago, I got mine from Eurosport UK. I don’t have the skills and know-how that most have on here but I managed to replace mine. After I removed the steering column surround and saw the ignition switch I thought that looks easy just a couple of bolts and a cable connection to undo. Unfortunately my shear bolts had snapped and I had to drill them out by drilling between the two halves of the lock. Putting the new in is fairly straight forward except the new lock is slightly larger than the original one and prevents the steering column surround from fitting properly. I fixed mine with ordinary M8 bolts with M8 spacers which I also got from Eurosport UK. If you tackle it and have to use a drill try and get something to protect the dashboard from the drill as they will be fairly close to one another.
Attachments:

Please Log in or Create an account to join the conversation.

Electrical problem car will not start. 5 years 1 month ago #38512

Thanks have ordered new switch

Please Log in or Create an account to join the conversation.

Electrical problem car will not start. 5 years 1 month ago #38517

Thanks for all your help, ignition switch replaced x1/9 all ok now

Please Log in or Create an account to join the conversation.

Electrical problem car will not start. 5 years 1 month ago #38518

Well done, glad you have fixed it. Just in time for the nice weather :)
Blue Gran Finale F100FAW
As seen in Classic & Sports car....
As seen in Auto Italia.....
As seen on Fifth Gear....!!!!
Lido ALF 704S

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.226 seconds