user_mobilelogo
Welcome, Guest
Username: Password: Remember me
This is a public forum thread open to all users
  • Page:
  • 1

TOPIC: Few questions

Few questions 5 months 1 week ago #40354

Hi all, I recently changed the gearbox/engine mount and have noticed since then, when I take off in 1st gear there is a slight low pitch grinding, it sounds like it's coming from the clutch/axle area but that is a general guess. Does anyone know what this could be, a misalignment issue with the axles maybe? There's not much room for error though as the new mount was identical to the old except has a lot less play. Also a separate issue, my reverse light is very intermittent, sometimes staying on all the time, especially when the engine is warm, it doesn't please the car behind me as the lights are pretty bright! I was going to pull the switch in the gearbox out however Im not sure if the gear oil needs draining or if it screws in to the clutch/flywheel area. Thanks, Ollie

Please Log in or Create an account to join the conversation.

Few questions 5 months 1 week ago #40355

Hello,

I can’t help you with your first problem but I changed my reversing light switch last year. The switch is sought of near and below the ignition coil and it screws in and out, you should be able to see its two wires. I replaced mine from above although I did have to remove the carburettor cooling fan create a working space.
The following user(s) said Thank You: Oliver Hunt

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.089 seconds