user_mobilelogo
Welcome, Guest
Username: Password: Remember me
This is a public forum thread open to all users
  • Page:
  • 1

TOPIC:

Coolant Hoses. 10 months 2 weeks ago #41394

Can somebody please help. I have a 1300 Lido. I removed the engine for a rebuild and upon refitting come across an issue:
Can you please tell me in which order do the two coolant hoses in the engine bay to the underside fit. For instance does the hose on the drivers side fit the upper or lower outlet on the engine? I can’t work it out.

Please Log in or Create an account to join the conversation.

Coolant Hoses. 10 months 2 weeks ago #41395

Hi Satnam,

The hose on the drivers side should go on the upper outlet/inlet of the thermostat housing.

Dave

Please Log in or Create an account to join the conversation.

Coolant Hoses. 10 months 2 weeks ago #41396

Thank you David Fisher. I thought the drivers side would go to the lower on the engine. I must be wrong. Have you checked this against your own X1/9?

Please Log in or Create an account to join the conversation.

Coolant Hoses. 10 months 2 weeks ago #41399

Hi Satnam
Have a look at this picture, you will see 3 copper pipes 2, 22m and 1, 15mm the one nearest the smaller 15mm is my driver side pipe this connection will fit on the upper inlet/outlet



It's difficult to get a picture of these pipe in situe as its a bit cramp to take any with clarity.

Thanks Dave
Attachments:

Please Log in or Create an account to join the conversation.

Coolant Hoses. 10 months 2 weeks ago #41404

Thank you David Fisher you are beyond brilliant, I will install my pipes in the way you have instructed. Thank you again.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.088 seconds